Audio jumping between channels on a MOTU 16A

Optimize your system for ultimate performance.

Moderators: MattKingUSA, khz

pemberley
Posts: 1
Joined: Sun Jan 13, 2019 11:33 pm

Audio jumping between channels on a MOTU 16A

Postby pemberley » Sun Jan 13, 2019 11:59 pm

Hi LinuxMusicians,

Hopefully this is the right place to ask this question; feel free to redirect me if not.

I've recently put together a computer partly for the purpose of doing some audio work, hoping that I could use my existing MOTU 16A for conversion. The 16A is class compliant, and I thought that meant it was compatible with any host supporting class compliant USB audio, like my computer running Manjaro.

And it does work! Sort of, and in a very unusable way. If I play a sound on channel 1 and 2, it will generally begin to play on channels 1 and 2 for a few seconds. Then it will begin sounding very bitcrushed and diminish in both quality and level until it's gone. It will then be resurrected on an entirely different channel, fading in in this same crunchy way. Usually it jumps between 1-2, 9-10, and 17-18, if I instruct it to use 1-2. Sometimes it also plays intermittently on all six of these channels.

What's going on? I've tried VLC, aplay, and Reaper, both with JACK and directly on ALSA. I took care to match the sample rates and depths, and tried a few different buffer sizes. Does anybody have experience using such a device on Linux? Could this behavior be a consequence of a bad ALSA configuration? I'm a little stuck. I'm happy to provide any more information that might be useful, and thanks in advance to anyone who responds.

Drumfix
Established Member
Posts: 201
Joined: Mon Jan 26, 2009 5:15 pm

Re: Audio jumping between channels on a MOTU 16A

Postby Drumfix » Mon Jan 14, 2019 5:31 pm



Return to “System Tuning and Configuration”

Who is online

Users browsing this forum: No registered users and 2 guests