Soundfont - missing Drumset-Sounds SOLVED

MusE is a MIDI/Audio sequencer with recording and editing capabilities, aiming to be a complete multitrack virtual studio for Linux. http://muse-sequencer.org/

Moderators: khz, MattKingUSA, spamatica

AndyF
Established Member
Posts: 8
Joined: Sat Mar 30, 2019 9:05 am

Soundfont - missing Drumset-Sounds SOLVED

Postby AndyF » Wed Apr 24, 2019 7:29 am

Hi, to all MusE-Users!

I´ve got a problem with some (most?) soundfonts in .sf2-Format. Much "notes" of the Drumset don´t produce hearable sound. Fluidsynth/Mess-Synthesizer detects correct sample-names - but don´t play e. g. basedrum-sound. Some notes (e. g. HiHat) work normally. Looks like a "note-range" which works.
I´ve tested much soundfonts from here: https://www.flstudiomusic.com/2010/04/5 ... fonts.html

Original Fluidsynth-Soundfont works, though.

Missformed soundfont or wrong settings or bug?

regards, Andy
Last edited by AndyF on Sat Apr 27, 2019 4:50 pm, edited 1 time in total.

AndyF
Established Member
Posts: 8
Joined: Sat Mar 30, 2019 9:05 am

Re: Soundfont - missing Drumset-Sounds

Postby AndyF » Thu Apr 25, 2019 8:14 am

@Admin - please mark this thread as solved.
Latest gitpull from 16-04-2019 solved my problem. All tested soundfonts work as expected, now.

Thanks!

Andy

User avatar
raboof
Established Member
Posts: 1635
Joined: Tue Apr 08, 2008 11:58 am
Location: Deventer, NL
Contact:

Re: Soundfont - missing Drumset-Sounds

Postby raboof » Thu Apr 25, 2019 8:43 am

AndyF wrote:Latest gitpull from 16-04-2019 solved my problem. All tested soundfonts work as expected, now.


Great to hear!

AnyF wrote:@Admin - please mark this thread as solved.


You can edit the title yourself if you want :D


Return to “MusE Sequencer”

Who is online

Users browsing this forum: No registered users and 2 guests