Carla UI problems

Unofficial support for the KXStudio Linux distribution and applications.
More info at http://kxstudio.linuxaudio.org/

Moderators: khz, MattKingUSA

Thomas1974
Established Member
Posts: 3
Joined: Sat Dec 21, 2019 3:39 am

Carla UI problems

Postby Thomas1974 » Tue Dec 24, 2019 4:36 am

Hello,
I am new to this forum, so if I have this in the wrong place please let me know.

I am running 64-bit Ubuntu 18.04 with Kxstudio Repo's. I am having problems with viewing the Windows (32-bit and 64-bit) VST Preset names within Carla. It is just a black box even when I scroll down the list. I can choose a different preset name and it will change the preset, but I just can't see the name of it. Anyone else have this problem? Or could it be something within my system itself? If you need anymore info please let me know and I will do my best to update this question. Any help or suggestions are very appreciated.

Image

Carla's Version:
carla-git/bionic,now 5:2.1~beta1+git20191210 amd64 [installed]
audio plugin host
Last edited by Thomas1974 on Wed Dec 25, 2019 12:41 am, edited 1 time in total.

User avatar
Linuxmusician01
Established Member
Posts: 696
Joined: Mon Feb 23, 2015 2:38 pm
Location: Holland

Re: Carla UI problems

Postby Linuxmusician01 » Tue Dec 24, 2019 11:36 am

Welcome to the forums! :)

This indeed is strange behavior. When I load a VST in Carla then I can see its presets in white letters. I am running "version 2.0.90 (2.1-alpha2)" from the old KXStudio repository that is no longer updated (KXStudio changed a few months ago...). Sorry I can't help you more.

User avatar
khz
Established Member
Posts: 1240
Joined: Thu Apr 17, 2008 6:29 am
Location: German

Re: Carla UI problems

Postby khz » Tue Dec 24, 2019 11:40 am

Do you use (the latest) carla-git?

Code: Select all

apt search carla
carla-git/bionic,now 5:2.1~beta1+git20191210 amd64  [installiert]
  audio plugin host
FZ - Does humor belongs in Music?
GNU/LINUX@AUDIO ~ /Wiki $ Howto.Info && GNU/Linux Debian installing >> Linux Audio Workstation LAW
    I don't care about the freedom of speech because I have nothing to say.

Thomas1974
Established Member
Posts: 3
Joined: Sat Dec 21, 2019 3:39 am

Re: Carla UI problems

Postby Thomas1974 » Wed Dec 25, 2019 12:45 am

khz wrote:Do you use (the latest) carla-git?

Code: Select all

apt search carla
carla-git/bionic,now 5:2.1~beta1+git20191210 amd64  [installiert]
  audio plugin host


It looks like I am. I just posted the version on my original post and the version number matches up with yours.

Thomas1974
Established Member
Posts: 3
Joined: Sat Dec 21, 2019 3:39 am

Re: Carla UI problems

Postby Thomas1974 » Sun Jan 12, 2020 6:43 am

OK, strange thing. It just started showing up in white fonts now. Don't know how unless there was an update. The only change I can remember making was switching to the gnome-session-fallback. Wish I knew what went wrong and how it got fixed in case it did it again. Thank you guys who replied and tried to help. Now on to the next step and hopefully start writing music! Have a good day everyone! :D


Return to “KXStudio Discussion”

Who is online

Users browsing this forum: No registered users and 1 guest