Catia doesn't start: missing msvcr100.dll (Windows)

Unofficial support for the KXStudio Linux distribution and applications.
More info at

Moderators: khz, MattKingUSA

Established Member
Posts: 23
Joined: Mon Oct 31, 2016 6:35 am

Catia doesn't start: missing msvcr100.dll (Windows)

Postby bartok » Wed Jan 23, 2019 12:18 am


I know this is Linux musicians but I found no other forum for KXstudio stuff.

I recently downloaded Jack for Windows, and it worked just fine (still not figuring out how to enable midi support but that's subject for another thread).

I am used to control Jack on linux with Catia, so I downloaded the Cadence suite for windows. However, when starting Catia, i get the error that the file MSCVR100.DLL is missing. I know for a fact it is there in the windows system folder but I reinstalled "microsoft visual studio redistributable 2010", the pack from where that DLL belongs, for good measure. No improvement. Then i decided to try putting the mentioned dll file individually in the same folder of catia.exe. Still not working, but the error changed. Now I get this from the windows terminal: The bit in spanish says "can't find specified module".

Tried with a previous version of the cadence suite, same problem.

I would appreciate some help, please.

Thanks in advance.

Return to “KXStudio Discussion”

Who is online

Users browsing this forum: No registered users and 2 guests