Cadence-JackMeter.exe not detecting running Jack Server instance

Unofficial support for the KXStudio Linux distribution and applications.
More info at http://kxstudio.linuxaudio.org/

Moderators: khz, MattKingUSA

whitequill
Posts: 2
Joined: Thu Nov 01, 2018 6:12 pm

Cadence-JackMeter.exe not detecting running Jack Server instance

Postby whitequill » Thu Nov 01, 2018 6:26 pm

I am on Windows 10
I just recently got Jackport Audio running through ASIO and I can't get Cadence-JackMeter to detect the server. I did a little searching on the forum but, not much.
When I run Cadence-JackMeter.exe it gives the following message:
Could not connect to JACK, possible reasons:
Overall operation failed;
Unable to connect to the JACK server.

All I have found is that maybe I have changed the server name as said in this post:
https://linuxmusicians.com/viewtopic.php?t=15276#p68557 I'm not sure how I could have changed the server name.

I've been using this video to setup JACK: https://www.youtube.com/watch?v=zzd7naKzRgw

I'm not sure what to do.

whitequill
Posts: 2
Joined: Thu Nov 01, 2018 6:12 pm

Re: Cadence-JackMeter.exe not detecting running Jack Server instance

Postby whitequill » Fri Nov 02, 2018 6:53 pm

I have an update to my own post. I wasn't running as administrator is why I was getting the error. ooops!
but when I do run it, it gives me a big black bar and no User Interface.
https://imgur.com/6TZGuJM

User avatar
khz
Established Member
Posts: 1153
Joined: Thu Apr 17, 2008 6:29 am
Location: German

Re: Cadence-JackMeter.exe not detecting running Jack Server instance

Postby khz » Sat Nov 03, 2018 7:28 am

I can't say anything about the real problem.
Generally: I would never run an application program with root/Administrator privileges. The risk of exploitable vulnerabilities is very high and can make your computer vulnerable. IMHO
FZ - Does humor belongs in Music?
GNU/LINUX@AUDIO ~ /Wiki $ Howto.Info && GNU/Linux Debian installing >> Linux Audio Workstation LAW
    I don't care about the freedom of speech because I have nothing to say.


Return to “KXStudio Discussion”

Who is online

Users browsing this forum: No registered users and 1 guest