Search found 4 matches

by winthrom
Sat Aug 29, 2015 6:36 pm
Forum: KXStudio Discussion
Topic: Autostart for Cadence JACK-ALSA MIDI bridge not working
Replies: 6
Views: 4095

Re: Autostart for Cadence JACK-ALSA MIDI bridge not working

Hi. :idea: Same problem with Cadence. Icon on tray works, but all auto-start items are off. I can start Jack, then each of the bridges manually. I use Cadence for Pianoteq. This problem started about six weeks ago when several updates to the Ubuntu 14.04 kernel were made. On, or about that time, I a...
by winthrom
Thu Jun 19, 2014 10:18 pm
Forum: About LinuxMusicians
Topic: carla-data missing prevents all Ubuntu 12.04 & KXStudio Upda
Replies: 3
Views: 7030

Re: carla-data missing prevents all Ubuntu 12.04 & KXStudio

Thanks. That solution was mostly what I needed to reassert normal operation. Carla now is working. I did not remove carla properly via apt-get and did not know all the components for dpkg.
by winthrom
Thu Jun 19, 2014 6:27 pm
Forum: About LinuxMusicians
Topic: carla-data missing prevents all Ubuntu 12.04 & KXStudio Upda
Replies: 3
Views: 7030

Re: carla-data missing prevents all Ubuntu 12.04 & KXStudio

I then tried to build carla: root@mike314159:/home/michael1204# apt-get source carla Reading package lists... Done Building dependency tree Reading state information... Done Need to get 5,069 kB of source archives. Get:1 http://ppa.launchpad.net/kxstudio-debian/apps/ubuntu/ lucid/main carla 2:1.2.4-...
by winthrom
Thu Jun 19, 2014 6:25 pm
Forum: About LinuxMusicians
Topic: carla-data missing prevents all Ubuntu 12.04 & KXStudio Upda
Replies: 3
Views: 7030

carla-data missing prevents all Ubuntu 12.04 & KXStudio Upda

Aout 2 weeks ago carla stopped working properly. No listing of active devices of any kind. Blank screen. I tried everything I could think of (See below). No results. The latest occurred when I tried to install a printer (Lexmark). Same problem. The pakages are "broken" however I cannot fig...

Go to advanced search