Search found 230 matches

by ubuntuuser
Tue Sep 17, 2019 5:16 am
Forum: Running non-linux software
Topic: Waves Plugins INnstall Fail
Replies: 10
Views: 303

Re: Waves Plugins INnstall Fail

The problem is due to recent Wine Staging changes. ] SUCCESS!!! Thanks, ubuntuuser! I installed 4.11 following your instructions and Waves Central successfully installed a plugin. Now, to see if we can get it working in a Linux host using LinVist. There is also another (probably better) way. The cu...
by ubuntuuser
Mon Sep 16, 2019 11:51 am
Forum: Running non-linux software
Topic: Waves Plugins INnstall Fail
Replies: 10
Views: 303

Re: Waves Plugins INnstall Fail

I have the following overrides listed in wineconfig: d2d1 ierutil mfc140 mfc42 mfc42u nsi All are native, builtin. I do have Windows 10 installed on another hard drive on this machine. Would it make sense to use Windows dlls? I have no experience with that. The problem is due to recent Wine Staging...
by ubuntuuser
Sun Sep 15, 2019 8:00 am
Forum: Running non-linux software
Topic: Waves Plugins INnstall Fail
Replies: 10
Views: 303

Re: Waves Plugins INnstall Fail

Kernel incompatibilities doesn't make sense intuitively, but who knows. I did try deleting the registry entries, pasting the text from above in a new .reg file, and importing into regedit. I then reinstalled Waves Central and attempted to install some plugins, and that also failed.I think I'm going...
by ubuntuuser
Wed Sep 11, 2019 4:03 am
Forum: Running non-linux software
Topic: Waves Plugins INnstall Fail
Replies: 10
Views: 303

Re: Waves Plugins INnstall Fail

Okay, I checked to make sure that all of the overrides were correct and the necessary dlls were in the correct directories. They were. Robocopy was installed via rktools, but I uninstalled it and reinstalled for good measure. I checked to make sure that the envorinment variables were correctly set ...
by ubuntuuser
Tue Sep 10, 2019 6:11 am
Forum: Running non-linux software
Topic: Waves Plugins INnstall Fail
Replies: 10
Views: 303

Re: Waves Plugins INnstall Fail

That might be a robocopy error.

Try installing robocopy again and make sure the mfc42 etc dll overrides are in syswow64 and that the reg import entries have been done (use regedit and have a look)
by ubuntuuser
Thu Aug 22, 2019 8:17 am
Forum: Running non-linux software
Topic: Carla + Fedora = no love?
Replies: 15
Views: 629

Re: Carla + Fedora = no love?

I think Melda should be ok now (LinVst 2.65) as I managed to come up with a better workaround for what it's doing. Also LinVst needs to be updated to LinVst 2.65 for kernel 5.2 and higher because of a bug, otherwise LinVst segfaults. Thanks. I might give it a try. I "might" because I tend...
by ubuntuuser
Mon Aug 19, 2019 1:00 pm
Forum: Running non-linux software
Topic: Carla + Fedora = no love?
Replies: 15
Views: 629

Re: Carla + Fedora = no love?

Is this indeed a known limitation on Fedora, which would require a manual installation of Carla to fix? I think both fst.exe and dssi-wine do cover my (limited) needs for the moment, but being able to get it working with Carla would have been nice. For the very basics of running Windows VSTs, wine ...
by ubuntuuser
Mon Jul 01, 2019 8:14 am
Forum: Running non-linux software
Topic: Has anyone tried the hardware iLok USB device with linux?
Replies: 9
Views: 436

Re: Has anyone tried the hardware iLok USB device with linux?

Seems like they are talking about a crypt32.dll override and that dll seems to have 32bit and 64bit versions so they would need to go into syswow64 for 32bit and system32 for 64bit and then added in the Libraries tab in winecfg. There are also different versions, so some might work better than other...
by ubuntuuser
Sun Jun 02, 2019 1:51 pm
Forum: Running non-linux software
Topic: Shaky moving windows
Replies: 14
Views: 527

Re: Shaky moving windows

Thanks. I'll gather my courage and try a wine update. One question remains though: will the current linvst that I use, the one with the Melda fix from git (January or so) work with an updated wine ? If not, I'll save the trouble of (trying to) upgrade wine and juts stay with the current setup for n...
by ubuntuuser
Sun Jun 02, 2019 4:52 am
Forum: Running non-linux software
Topic: Shaky moving windows
Replies: 14
Views: 527

Re: Shaky moving windows

I tried it out and it seems to be ok (MX Linux, Wine Staging 4.8 ). btw Melda might have something to do with it. Melda either has a bug in it that's ok on real Windows or Wine just can't handle what Melda does. It affects closing the Melda display window. For the current LinVst 2.5 version I had t...
by ubuntuuser
Sat Jun 01, 2019 12:33 pm
Forum: Running non-linux software
Topic: Shaky moving windows
Replies: 14
Views: 527

Re: Shaky moving windows

Is there anything that linVST (perhaps wine) has to do with the display of plugin windows regarding their stability when moved around ? This is seen with the MUX modular synth which opens many windows depending on which module is edited. With about 3 or 4 windows opened, moving one quickly around m...
by ubuntuuser
Fri May 31, 2019 2:05 pm
Forum: Running non-linux software
Topic: LinVST - working plugs / libraries you use for compatibility (March 2019)
Replies: 32
Views: 2225

Re: LinVST - working plugs / libraries you use for compatibility (March 2019)

hi with av linux 64 and pre installed lin vst i stay test my plug in licenced on windows.....crystal grenoak,waldorf edition 2.1,korg m1, korg monopoly,korg ms 20,korg wavestation,free alpha (lin plug in) arturia jupiter 8v2 and prophet v2 works.....native instruments i have some problems with nati...
by ubuntuuser
Fri May 17, 2019 1:20 pm
Forum: Plugins, Effects and Instruments
Topic: Installing Komplete / Native Access
Replies: 5
Views: 418

Re: Installing Komplete / Native Access

Hi everyone! I legally have Komplete 8, and have it installed on my Mac through the Native Access application. I followed some instructions I found here regarding getting it to install on Linux, and was able to install and get it to run (using wine-rt) - however I can't seem to login to my Native A...
by ubuntuuser
Sun Apr 21, 2019 2:29 pm
Forum: Plugins, Effects and Instruments
Topic: Weird UI Embedding Issue For LinVst Bridged Plugins
Replies: 5
Views: 723

Re: Weird UI Embedding Issue For LinVst Bridged Plugins

I don't know what's going on there.

I havn't seen the problem myself or know of anyone with the same problem and as far as I can remember I havn't altered the embedding code but I'll try to look for possible causes.
by ubuntuuser
Fri Mar 15, 2019 4:39 am
Forum: Running non-linux software
Topic: Linvst: hanging processes
Replies: 34
Views: 1592

Re: Linvst: hanging processes

If I choose Settings->Plug-ins Independent plug-in host process for "Each plug-in" (or individually for Bitwig 2.5) and check all of the LinVst plugins then I seem to get less lin-vst-server hanging processes (judging, from a few tests). Bitwig 2.5 seems to be ok with LinVst plugins that h...

Go to advanced search